PDA

View Full Version : Internet Explorer



KDawg
02-25-2008, 11:28 PM
When I first start IE, it takes a long time to get to my homepage because it's "Detecting proxy settings." How do I get around this?

Thanks

tired-n-cranky
02-26-2008, 12:05 AM
Tools, Internet Options, Connections, LAN Settings button, remove checkmark in Automatically detect settings.

KDawg
02-26-2008, 07:36 AM
Thanks NeTDaWg.