PDA

View Full Version : Incredimail not sending messages



Mommy16
09-05-2008, 02:45 PM
Does anyone else use Incredimail for their email? I'm using it for mine and ever since I switched from shaw to vianet it's no longer working to send my email. I can receive but that's it. NOT THAT I'M BLAMING VIANET OR ANYTHING...I love their service. I called them and they said that because I can send/receive through the webmail, there is nothing they can do. Understandable though.
So now my question is...How can I get it to work again to send email?
I've already checked the settings, they are right. I've uninstalled it and reinstalled it and still didn't work. I tried doing the repair and it didn't work. I've tried checking to make sure it wasn't my firewall blocking it. So basically I'm out of answers now. Here is the error I keep getting...If it helps...

Socket Error: 10060 , Port: 25, Protocol: SMTP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Can some, anyone please help me with this?

Thanks

Nicolle

Madmax
09-05-2008, 03:39 PM
Have you set it up to use the SMTP server from Vianet?

The 10060 error indicates a connection problem with the SMTP server. There are a number of possible reasons here, but these are the two most popular:

Your SMTP server name or address as specified has an error.

Make sure your SMTP server settings match what you have in your mail client. If you're using Outlook with an exchange server, make sure the server you specified is actually an SMTP server. Not all exchange servers are configured to allow access via SMTP.

Your SMTP port is blocked.

Many ISPs block port 25 now - since many viruses try to replicate via port 25 to an smtp server outside their network. If this is the case, your ISP has probably provided a SMTP server you can use. If you need to use an SMTP server ouside your ISP's network, you may need to see if that server is available on a different port (ie: 2525), or you might need to ask your ISP to disable the block for you. The easiest way to get around this, though, is to find out which SMTP server your ISP recommends and use their settings.

Shawn
09-06-2008, 10:16 PM
The smtp server needs to be shawsmtp.vianet.ca and it needs to be port 25.

You can only use smtp.vianet.ca if you add outgoing authentication to your address and make the username the full email address. If this does not help let me know.

Mommy16
09-17-2008, 12:51 PM
Thank you very much for all the suggestions...I'll give it a try and let you know if it works.

Thanks again.

Nicolle

Mommy16
09-17-2008, 12:58 PM
It seems to be sending now once I changed the outgoing mail server to the shawsmtp.vianet.ca
I haven't received the error message yet at least...

So hopefully it worked. By the way, Shawn, how did you know it was different from just the smtp.vianet.ca
I called vianet and they never told me that.

Shawn
09-18-2008, 08:17 PM
Its right on our website, that and I have been around long enough to know...
http://www.vianet.ca/system.php

Mommy16
09-19-2008, 03:27 PM
Oh I see. Well in that case. Thank you very much for your help.