PDA

View Full Version : photo printing wizard in xp



hp2
07-21-2007, 10:32 PM
Ok a few months back my computer crashed and I do not know what happened, when I set it up but I friged up somewhere, anyways, when I use this its all in cm, ID really really like it back in inches, Is there any way to change this back as its a pain!~!

THANKS

hemi_69
07-23-2007, 11:35 AM
by photo printing wizard, are you referring to the picture and fax viewer in XP? or something different? where and what is it displaying in cm? cause the only place i see a size displayed is when you choose the layout and even when I have cm selected it still displays in inches.

MagicFingers
07-23-2007, 12:04 PM
<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: hp2</div><div class="ubbcode-body">Ok a few months back my computer crashed and I do not know what happened, when I set it up but I friged up somewhere, anyways, when I use this its all in cm, ID really really like it back in inches, Is there any way to change this back as its a pain!~!

THANKS </div></div>

I would think that this may be the "regional" global settings in XP.

Try going to...Control Panel / Regional and Language Options /
Regional Options tab...

Choose "English (United States)" in the top drop window.

(or if you want to keep the english (Canada) setting (which I'm assuming you set it at when you re-installed Windows), you can click the customize button, and just adjust the Measurement system setting.)

Note: this will change system wide from Metric measurements, to "U.S." measurements.

let us know if you need any more assistance.

hemi_69
07-23-2007, 12:38 PM
thats what I was thinking, just wanted a little more info before I made the call lol

hp2
07-24-2007, 11:59 AM
<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: MagicFingers</div><div class="ubbcode-body"><div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: hp2</div><div class="ubbcode-body">Ok a few months back my computer crashed and I do not know what happened, when I set it up but I friged up somewhere, anyways, when I use this its all in cm, ID really really like it back in inches, Is there any way to change this back as its a pain!~!

THANKS </div></div>

I would think that this may be the "regional" global settings in XP.

Try going to...Control Panel / Regional and Language Options /
Regional Options tab...

Choose "English (United States)" in the top drop window.

(or if you want to keep the english (Canada) setting (which I'm assuming you set it at when you re-installed Windows), you can click the customize button, and just adjust the Measurement system setting.)

Note: this will change system wide from Metric measurements, to "U.S." measurements.

let us know if you need any more assistance.


</div></div>

Thank you thats exactly what I did and I did not know or where to find that stuff, lol guess I was just to lazy to look thanks, I hate when something is under my nose and I cannot find it!! but its now fixed thanks very much!!!! /ubbthreads/images/%%GRAEMLIN_URL%%/grin.gif