PDA

View Full Version : Keyboard setting



Bluesky
02-06-2010, 03:29 PM
How do I disable the setting that switches me to differnt keybord layouts? every once in awhile when I hit the combined ctrl alt keys, I lose my question mark and quotation marks and apostrophe.. and I havr to use the same combination twice to get the keyboard back to normal layout.

is there a way of disabling that toggle?

Upper Decker
02-06-2010, 03:41 PM
Change your language locale to English US and make sure there arent any other options. Look in control panel --> language

Bluesky
02-06-2010, 06:11 PM
It is already set to that. Now I press my control and alt keys together and I get this.
My question mark =

My apostrophe = `` (I hit the key twice for that)

Oh well. It's no big deal. It is annoying.

Upper Decker
02-06-2010, 06:51 PM
then you still have canadian french still somewhere enabled.
Your keyboard options should look like this

http://img9.imageshack.us/img9/5998/keyboardk.png

Bluesky
02-07-2010, 11:14 PM
No, not the same. I am on Windows 7
But it's fixed now. Not sure what I did..

Upper Decker
02-07-2010, 11:54 PM
II am on windows 7 as well. Have been for some time lol, i thought actually the problem with my solution was I keep forgetting about those who still use POS operating sytems lol.