PDA

View Full Version : slow internet



BAILEYDOG
08-02-2010, 03:18 PM
I got shaw extreme speed internet and am having a problem with the wireless connection to my laptop. I bought a basic n wireless router and also use bells g router for a month until it is done and when i play WOW I have to switch to the bell connection because the shaw one is causing a huge amount of lag. I will no longer have bell after tomorrow so I need to fix this. is this a router issue, should i spend the money and get a gigabit n router or is it something else (ie setting)? any help would be appreciated

Hans
08-02-2010, 05:55 PM
It's not a good idea to have both routers on at the same time. The frequency one router uses might interfere with the other router, causing signal loss. So try using your new one only and disable the wireless network in the other, see what that does.

BAILEYDOG
08-03-2010, 02:05 PM
i tried that but it didnt help. I brought the laptop downstairs and directly connected it throught the router and it only got speeds of 1.5mbps where as the direct connect through shaws modem get up to 15 mbps so I think it is the router.

DeleteAccout
08-03-2010, 11:03 PM
Sounds to me like you don't have ports forwarded properly. It might not be allowing internet traffic. Go through the initial setup of the router and try to do as many "automatic" and "express" settings as you can. If that fails, chances are your router's about to bite it.

BAILEYDOG
08-04-2010, 05:23 PM
we i did what u said and reinstalled it and used every setting it suggested to make it faster and It seems to be working properly now. thanks for the help

DeleteAccout
08-04-2010, 10:04 PM
Not a problem. Happy Surfing =)