PDA

View Full Version : strange happings after the big rain storm



BooBooMyKy
09-25-2010, 04:53 PM
good day everyone just wanna pick some brains as i have a problem.......well i leave my house and drive to krazy ernies leave the van running and go indise , i get back into van and dash lights seem dim but who cares right so i start driving down pim hill and notice my signal lights arnt working and the wipers seem slow so i turn them on hight but then off(big mistake) cause they wouldn't turn back on so i pull in the buddys driveway and turn off the van. it would not start again but the lights stayed on but then began to blink untill thry finally die .the next morning i go to the van and it starts so i drive it homw.cool cool . it sit a day and today i take it for a ride at the bottom on mcnab hill i notice my signals arn't wrking so i go straight home but at pine i sart to lose power and get into ammicis parking lot. no power at all can even lock the doors. walk home and get another truck to go get it ....now i lock the doors boost the van and drive it home at home i turn van off wait a few and try to start .....van starts so what could the problem be .......battery maybe????

Barry Morris
09-25-2010, 05:06 PM
A dead battery is a dead battery. So it shouldn't be that.

Clean the battery posts. Check that the ground cable from the battery to the engine is tight. Also look for and check the condition of the engine to body ground cable, and the connections to the alternator.

Let us know.

deanoo28
09-25-2010, 07:09 PM
model and year of van would be helpful.

DM46
09-26-2010, 04:54 AM
If your van is a pontiac/chev I think you are suffering from their infamous wiring problems. $$$$$

BooBooMyKy
09-26-2010, 06:58 AM
2000 ford windstar lx

Boss
09-26-2010, 08:05 PM
check charging system!!

Barry Morris
09-26-2010, 09:43 PM
check charging system!!

Do you know how??

Voltmeter on battery.

12.6 volts sitting. If it's higher turn on the headlights for one minute to get rid of surface charge

About 10 volts cranking. Higher is OK, lower may mean low battery OR starter going bad.

14 to 14.5 volts running. Turn on EVERYTHING. Should still be 14 volts.

An interesting fact. An alternator with ONE bad diode will put out 1/3 of it's capability. OK for summer, but not winter.

Subject to correction, since I'm 20 years out of the trade.

BooBooMyKy
09-27-2010, 12:03 PM
checked the alternater and it was like 8 volts and wasn't rebuilable so i got a new one and everything is fine now.....thanks everyone for your hints and points again thank you darren

Barry Morris
09-27-2010, 01:02 PM
AHA!!!

Now, did you buy a new one, or get it rebuilt cheap at Sunny's on Bruce??

BooBooMyKy
09-28-2010, 07:20 AM
was not rebuildable but got a refurbished one from sunny

Barry Morris
09-28-2010, 03:00 PM
Good, that guy is VERY helpful!!!

I blew an alternator last year on Manitoulin and he SENT me one.