PDA

View Full Version : No sound



KBO
01-03-2012, 12:59 PM
I had problems with my window XP and a Computer Tech intalled XP Pro since this was done everything works fine except I have no sound. Speakers crackle when turned on. I hav tried moving the speakers plugs to various ports. Also when I click on start and go to entertainment I does not show a CD playler as it did on my old XP.

Kaynine
01-07-2012, 04:49 PM
Did you check Device Manager? To see if the sound device is working.

KBO
01-10-2012, 10:01 AM
This did not solve my problem - areas to manage sound are greyed out - help please

hobo
01-10-2012, 01:28 PM
Have your tried the microsoft website -- this may help to identify your problem.

http://windows.microsoft.com/en-US/windows/help/no-sound-in-windows

MsBelsito
08-29-2012, 09:31 PM
Interesting that the same thing happened when a computer repair person worked on something else.

It did not occur to me to check for damage.

No audio to this day.

Upper Decker
08-30-2012, 11:01 AM
Simple, your "tech" more than likely didnt install the proper audio drivers for your audio.

MsBelsito
08-31-2012, 04:14 PM
[QUOTE=Upper Decker_ Simple, your "tech" more than likely didnt install the proper audio drivers for your audio. QUOTE]
~~~~~
Reply By Ms. Belsito

There was audio before the computer was brought in for other reasons.

What I started wondering today is whether he may have done it on purpose !

I really am not being malicious, however, I did feel so suspicious then as I still do though I know things do go wrong without intention.

I just don't know really what happened though, definitely, there was audio before going to the repair person.