PDA

View Full Version : keyboard help



kitca
02-01-2012, 06:11 PM
hi, i cleaned my keyboard and now ive pressed something. i think its the french key. when i try to hit the question mark i get this É what do i unpressÉ thanks.

8th
02-01-2012, 08:45 PM
Alt and Shift at the same time to get language options http://www.conversationexchange.com/resources/keyboard-language.php

kitca
02-02-2012, 08:31 AM
thanks for the link. i dont see that on my control panel. and if i hit alt and shift at the same time nothing happens ÉÉ im stuck with the ethingies. i hit all of my f1.... keys and nothing came up there either. is there anyother wayÉ

hobo
02-02-2012, 09:07 AM
Try holding down the alt and shift keys for up to 10 seconds -

kitca
02-02-2012, 10:00 AM
É darnm, nothing popped up and nothing changed. thx though.

kitca
02-02-2012, 11:02 AM
ÉééÉ the wierdest thing. i am able to use a question mark in emails, just not on windows. does that helpÉ

hobo
02-02-2012, 11:49 AM
Which version of windows are you using????

You may want to try and reset your language optuions settings http://windows.microsoft.com/en-CA/windows-vista/Change-the-display-language

kitca
02-02-2012, 05:39 PM
what do i press to see what version of windows that im usingÉ i have no idea.

hobo
02-02-2012, 05:47 PM
http://www.vistarevisited.com/2008/07/19/what-version-of-windows-do-i-have/

kitca
02-02-2012, 07:43 PM
ok i have windows vista home premium version 6.0

thanks, that site was easy to do. now what do i doÉ

hobo
02-02-2012, 08:34 PM
I am no expert so if anyone has better help please do. I also run Vista 6 (service pak 2) so I can compare a few things-

http://www.vistarevisited.com/2008/07/19/what-version-of-windows-do-i-have/

by following the instructions on this website you can see what your language settings are.

When I double click the regional and language options in the control box a new box opens up displaying the current format - mine is English (canada)

hobo
02-02-2012, 08:35 PM
I am no expert so if anyone has better help please do. I also run Vista 6 (service pak 2) so I can compare a few things-

http://windows.microsoft.com/en-CA/windows-vista/Change-the-display-language

by following the instructions on this website you can see what your language settings are.

When I double click the regional and language options in the control box a new box opens up displaying the current format - mine is English (canada)

hobo
02-02-2012, 08:38 PM
Sorry about the double post - cant delete it so ignore the first one

kitca
02-03-2012, 12:46 PM
thanks. the clock setting isnt where my language is, but i finially found my language setting. it is set on english. but i still cant get aquestion mark, only this éééÉÉÉéééé

hobo
02-03-2012, 03:13 PM
When I go to my control panel and click on Regional and Language settings and click on keyboard and languages and click on change key board I end up with:

1st line -En (English Canada)
2nd line -Keyboard
3rd line - Us
4th line -Canada
5th line - Canada Multilingual Standard



The En in the first line is highlighted in blue all the other words are black. I would suspect if you have anything but the EN highlighted in blue therein lies your problem,

You might check this site out with regards to your problem and a possible solution http://techreport.com/forums/viewtopic.php?f=6&t=69466

kitca
03-30-2012, 11:24 AM
mmméé////???

it happened again. i dont even know how i turned it off the first time. anyway, that link hobo really helped. the first post says that they firgured out that you have to press the control and shift key for 3 seconds to change it. you have to do it a few times to finially get it back to regular.

i cleaned my keyboard and i figure that is how i am doing it.

Upper Decker
03-30-2012, 11:30 AM
il suffit de faire tout en français, aussi longtemps que vous le savez ce qui se dit que c'est tout ce qui compte lol.

8th
03-30-2012, 06:20 PM
When I go to my control panel and click on Regional and Language settings and click on keyboard and languages and click on change key board I end up with:

1st line -En (English Canada)
2nd line -Keyboard
3rd line - Us
4th line -Canada
5th line - Canada Multilingual Standard



The En in the first line is highlighted in blue all the other words are black. I would suspect if you have anything but the EN highlighted in blue therein lies your problem,

You might check this site out with regards to your problem and a possible solution http://techreport.com/forums/viewtopic.php?f=6&t=69466 change the 5th line

MaO3
04-12-2012, 03:01 PM
Kitca I have no idea how it happens but it happens to me all the time.

if you look at the lower right of your monitor -- you'll see the clock and whatever is running in your task bar.... do you have a keyboard symbol or icon there. If you do click on it and it will allow you to change it back to US - instead of Canadian French

kitca
04-18-2012, 08:19 PM
i dont see either. but i found out you have to press and hold down something for 2 seconds. but i forget what. that worked, holding down a particular key for 2 seconds.