PDA

View Full Version : Keyboard issue



Bluesky
01-02-2013, 12:56 PM
How do I get a permanent fix for this. Often in Word, I do a ctrl/shift combination for certain operations. But that also changes my keyboard such that my question mark key ?gives me an accented instead.

It is easy enough to change back, but can that be disabled somehow so that I don't ahve to continually revert back and forth?

Hans
01-02-2013, 06:29 PM
Remove French as a second language from the keyboard configuration.

KDawg
01-05-2013, 07:28 PM
I've had this problem too. A simple restart always fixes it.

Bluesky
01-05-2013, 08:56 PM
Yeah, did that. But after I reboot, it comes back. Do I change the setting with the keyboard icon in my taskbar or do I go to the control panel or is there a diff?

mboy67
01-06-2013, 12:13 AM
Use US for keyboard settings and remove all others. Microsoft with some of there updates screw up for us Canadians, best solution I have ever found is to never Use any of the Canadian Keyboard settings.

Right click on the Icon in your task bar and hit settings if US is not a option shown add it then click on the others and hit remove.