PDA

View Full Version : I Need Help



irisheyes24
11-25-2007, 04:12 PM
Ok.. I am new to this site and I want to upload a url link for a picture I have but its not working. It won`t even work when I choose the ones they offer. Can someone explain to me how to do it because maybe I am doing it wrong.

Kittie
11-25-2007, 04:14 PM
do you want to use it for an avatar? or for just showing everyone a pic?

irisheyes24
11-25-2007, 04:16 PM
well like how your picture you have there is showing.. i want the one i chose to do that

Kittie
11-25-2007, 04:19 PM
you first have to have your picture you want , uploaded to imageshack.us or photobucket.
2nd, you go to the top of the screen where it says: my stuff
choose, my profile
go to the bottom, and there is a section for your picture thing
it will say :

Your current avatar:

I no longer want to have an avatar.

URL to your avatar (Your image must be smaller than 70x70 pixels; .gif, .jpg, .png accepted)


Use a stock avatar.

then choose which one you are going to do, so , URL to your avatar.
then enter the url.
SUBMIT!

J*B
11-25-2007, 04:20 PM
Go to a pic hosting site and upload it, then copy and paste the link in your profile.

Kittie
11-25-2007, 04:22 PM
LOL. that was alot simpler.
oh well.

irisheyes24
11-25-2007, 04:34 PM
what is the link for the photobucket or whatever

irisheyes24
11-25-2007, 05:26 PM
Bump!

Kittie
11-25-2007, 06:03 PM
http://www.imageshack.us

http://www.photobucket.com

irisheyes24
11-26-2007, 12:21 AM
which do i use?

The 6th Member Of AC/DC
11-26-2007, 12:21 AM
Either is ok to use

Macs II
11-26-2007, 12:22 AM
I like photobucket myself

KRP
11-26-2007, 12:23 AM
You can use which ever one you prefer, myself I prefer to use Photobucket.

irisheyes24
11-26-2007, 12:43 AM
I am having alot of trouble getting this to work. It keeps saying I have something thats improper

Macs II
11-26-2007, 12:45 AM
<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: irisheyes24</div><div class="ubbcode-body">I am having alot of trouble getting this to work. It keeps saying I have something thats improper </div></div>

copy/paste the direct link ...not IMG

irisheyes24
11-26-2007, 01:16 AM
it worked hehe.. thanks everyone for the help.

LIKETOWIN
11-26-2007, 07:28 PM
it never worked for me

DemonBaby666
11-26-2007, 07:38 PM
Yeah I'm having some issues with my avatar as well. It's been working fine, then like the past month or so my avatars won't show up. I've messaged a mod but no one has got back to me. Hmmmm.