Vianet.ca
+ Reply to Thread
Results 1 to 10 of 10

Thread: Incredimail not sending...

  1. #1
    Senior Member Mommy16's Avatar
    Join Date
    Oct 2003
    Location
    Sault Ste. Marie
    Posts
    468

    Default Incredimail not sending...

    I use Incredimail for my email. I have for a couple of years. I recently had to reformat my computer but before I did that Incredimail was sending just fine. Since I reinstalled it and tried to send, it won't. This is the error I get...

    Socket Error: 10060 , Port: 25, Protocol: SMTP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

    I tried putting the error in google but never really got any answers that helped. I checked all the settings, everything's fine. I checked my firewall to make sure it wasn't getting blocked. Everything is fine.

    Can anyone give me a hand with this? Please email me though. I don't check this very often.
    mingram@vianet.ca

    Thanks

  2. #2
    Senior Member Mommy16's Avatar
    Join Date
    Oct 2003
    Location
    Sault Ste. Marie
    Posts
    468

    Default Re: Incredimail not sending...

    If anyone knows what's going on with it could you please post on here....

  3. #3
    Senior Member H.E. Pennypacker's Avatar
    Join Date
    Oct 2001
    Location
    Sault Ste. Marie
    Posts
    4,190

    Default Re: Incredimail not sending...

    "This is probably NOT what you want to hear but most, if not all security forums and spyware/adware forums consider Incredimail spyware. I have a number of friends that used to have it and not only did it include spyware but it slowed their systems down immensly. It is also very hard to remove completely from your computer. I'm not trying to scare you but I'm pretty sure that the Mods in here will back me up on this. Sorry I can't help you, I'm just trying to save you some headaches."

    http://forums.cnet.com/5208-6121_102...ssageID=508422

  4. #4
    Senior Member Andre's Avatar
    Join Date
    Oct 2001
    Location
    in a van down by the river
    Posts
    6,370

    Default Re: Incredimail not sending...

    Quote Originally Posted by Mommy16 View Post
    If anyone knows what's going on with it could you please post on here....
    I'm not sure, so the best thing to do would be to email vianet tech support, but I don't think they use port 25 for email.
    Find out what port they use and then change it in you incredimail setup.
    Your firewall or router could also be blocking port 25
    Last edited by Andre; 02-12-2009 at 09:26 PM.

  5. #5
    Senior Member 8th's Avatar
    Join Date
    Sep 2008
    Posts
    1,918

    Default Re: Incredimail not sending...

    Quote Originally Posted by Mommy16 View Post
    If anyone knows what's going on with it could you please post on here....
    Im not sure how it happened but I don't think incredimail has the correct password you set up to get mail from your "hotmail" or whatever accounts you're using it for!
    Last edited by 8th; 02-13-2009 at 07:49 AM.

  6. #6
    Senior Member Mommy16's Avatar
    Join Date
    Oct 2003
    Location
    Sault Ste. Marie
    Posts
    468

    Default Re: Incredimail not sending...

    Quote Originally Posted by Andre View Post
    I'm not sure, so the best thing to do would be to email vianet tech support, but I don't think they use port 25 for email.
    Find out what port they use and then change it in you incredimail setup.
    Your firewall or router could also be blocking port 25
    I contacted vianet tech support and verified with them if they used port 25 and they said that they did. I checked my firewall and it's not blocking it. How else would I check to make sure my firewall isn't blocking port 25

    I tried a lot of different things and it's still not sending. What doesn't make sense to is that it worked a month ago. I reformatted my computer and reinstalled it and set everything up the same way it was before and have had nothing but problems.

  7. #7
    Administrator Shawn's Avatar
    Join Date
    Mar 2006
    Location
    Sault Ste. Marie
    Posts
    1,055

    Default Re: Incredimail not sending...

    Quote Originally Posted by Mommy16 View Post
    I contacted vianet tech support and verified with them if they used port 25 and they said that they did. I checked my firewall and it's not blocking it. How else would I check to make sure my firewall isn't blocking port 25

    I tried a lot of different things and it's still not sending. What doesn't make sense to is that it worked a month ago. I reformatted my computer and reinstalled it and set everything up the same way it was before and have had nothing but problems.
    Go into tools, accounts, properties, servers. Change the smtp server to smtp.vianet.ca For the account name make it your full email address. There should be a check box for outgoing server requires authentication. Click on advanced, and change the port to 587.

    I don't have incredimail in front of me right now, but the settings should be fairly close to outlook.

  8. #8
    Senior Member Mommy16's Avatar
    Join Date
    Oct 2003
    Location
    Sault Ste. Marie
    Posts
    468

    Default Re: Incredimail not sending...

    Thank you very much Shawn. It worked. I don't understand why Vianet couldn't tell me to change it to 587
    They told me that it was 25

    Thank you very much once again

  9. #9
    Administrator Shawn's Avatar
    Join Date
    Mar 2006
    Location
    Sault Ste. Marie
    Posts
    1,055

    Default Re: Incredimail not sending...

    Quote Originally Posted by Mommy16 View Post
    Thank you very much Shawn. It worked. I don't understand why Vianet couldn't tell me to change it to 587
    They told me that it was 25

    Thank you very much once again
    If you are on cable you can use both shawsmtp.vianet.ca with port 25, but if you try to use smtp.vianet.ca you need port 587, and authentication turned on.

    Shaw actually just did some recent changes, we used to be able to use smtp.vianet.ca with port 25 and authentication but I have recently had to change to 587 myself to make things work.

  10. #10
    Junior Member
    Join Date
    Jun 2009
    Posts
    1

    Default Re: Incredimail not sending...

    Quote Originally Posted by Shawn View Post
    Go into tools, accounts, properties, servers. Change the smtp server to smtp.vianet.ca For the account name make it your full email address. There should be a check box for outgoing server requires authentication. Click on advanced, and change the port to 587.

    I don't have incredimail in front of me right now, but the settings should be fairly close to outlook.
    I did not have to change smtp just change port 25 to 587

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts