Vianet.ca
+ Reply to Thread
Results 1 to 4 of 4

Thread: Bell -- Moved receiver, extension RG6, half the channels missing?

  1. #1
    Senior Member
    Join Date
    Mar 2003
    Location
    ssm
    Posts
    643

    Default Bell -- Moved receiver, extension RG6, half the channels missing?

    We bought a new tv for the rec room and decided to place it on the far end of the room from where the receiver was previously. We had to put an extension on the cable leading to the receiver. About half of the channels are now black.

    Here's what we do know...

    - there is no ryme or reason to the channels that are black. The channels that we have now are a mix of channels from all of our 'theme packs' and are a mix of east / west coast feeds, so it's not like we're missing entire packages or timeshifting stations. The channels missing range from the 200s up to the 900s.

    - it's not a dish issue. The signal strength on all required transponders is 100%. You couldn't get a better signal if you tried.

    - We've tried a hard reboot of the receiver and also tried removing the card and all cables for 5 minutes, with no luck.

    - the channels that we do have are crystal clear and the sound is fine.

    - the cable that was used for the extension was good RG6 cable with professional ends. We subbed out a second cable, just to make sure, and this made no difference.

    My thought is that it's probably the splitter used to connect the original sattelite cable and the extension. I did not have a female-female connector, but the splitter used was a BIG brand splitter. This is a top-of -the line splitter used by professional installers, so I thought this might suffice since there was no second line coming out.

    Any one have any thoughts, and if you agree that the connector is probably the problem, is there another connector that you would recomend. I know that the ideal would be to have a single cable running right from the dish to the receiver, but the orginal cable is hidden, and we don't want to get into the renovations required to hide the new cable again.

  2. #2
    Senior Member
    Join Date
    May 2002
    Location
    Here... for now.
    Posts
    5,422

    Default Re: Bell -- Moved receiver, extension RG6, half the channels missing?

    Hubby is a certified Bell installer and he said that it's most likely the splitter. Use a female/female connector and you should get your channels back. They're called "barrel connectors" or cupplers (sp? lol).

  3. #3
    Senior Member
    Join Date
    Mar 2003
    Location
    ssm
    Posts
    643

    Default Re: Bell -- Moved receiver, extension RG6, half the channels missing?

    Thanks Brat! And tell your hubby thanks as well. That solved the problem.

  4. #4
    Senior Member
    Join Date
    May 2002
    Location
    Here... for now.
    Posts
    5,422

    Default Re: Bell -- Moved receiver, extension RG6, half the channels missing?

    Glad to hear it!

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts