Vianet.ca
+ Reply to Thread
Results 1 to 3 of 3

Thread: 480P on WII

  1. #1
    Moderator
    Join Date
    Oct 2001
    Posts
    16,880

    Default 480P on WII

    Maybe I am missing something, but how do you enable 480P on a WII? It's currently grayed out in the WII settings menu.
    i5 2500K at 4.9 Ghz, H100, OCZ Vertex 4, Corsair M4, Samsung EVO 850, Zotac GTX 1070 AMP! Edition, 2 x 8GB Hyper X Fury, Corsair 600T, Samsung 2443BW, Asus PB278Q 2560x1440

  2. #2
    Senior Member Upper Decker's Avatar
    Join Date
    Jan 2007
    Posts
    1,865

    Default Re: 480P on WII

    get the component cable for it. still disappointing with it enabled lol.
    i7 970 @ 4.4ghz | Gigabyte x58a UD5 | 6 x 2gb Kingston HyperX 1600mhz| Corasir HX1000w PSU | 2 x 40gb Intel SSD + 1TB WD Green | Zotac GTX 480 | Corsair Obsidian 700D
    EK Supreme | MCP655 | XSPC RX360 | DD Dual 5.25" Resvoir | EK GTX480 Nickle | 3 x Sflex 3000rpm 120 x 38mm |

  3. #3
    Senior Member Strife's Avatar
    Join Date
    Aug 2005
    Location
    Sault Ste. Marie
    Posts
    6,313

    Default Re: 480P on WII

    Mind you the Wii is not known for its graphics capabilities.
    <insert witty comment here>

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts