Does your version allow driver for Swat4 ?